Spring-Cloud的版本是如何定义的

2021-07-17 19:06

阅读:751

标签:1.4   3.x   如何   log   1.2   1.5   兼容   tps   wan   

https://blog.csdn.net/peterwanghao/article/details/79633275

 

Finchley 与 Spring Boot 2.0.x, 兼容,不支持 Spring Boot 1.5.x.
Dalston 和 Edgware 与 Spring Boot 1.5.x, 兼容,不支持 Spring Boot 2.0.x.
Camden 是构建在 Spring Boot 1.4.x, 之上,但也支持 1.5.x.
Brixton 是构建在 Spring Boot 1.3.x, 之上,但也支持 1.4.x.
Angel 是构建在 Spring Boot 1.2.x, 之上,但也兼容 Spring Boot 1.3.x.
注意: Angel 和 Brixton 两个版本已于2017年7月终止不再进行维护。

Spring-Cloud的版本是如何定义的

标签:1.4   3.x   如何   log   1.2   1.5   兼容   tps   wan   

原文地址:https://www.cnblogs.com/mhc-fly/p/9531172.html


评论


亲,登录后才可以留言!